Superceded versions of questionnaires being released

Hi,
I’m having a problem with old versions of questionnaires being released. My study releases EMAs batched into short surveys three times per week, and I have been receiving old versions of surveys which were updated some time ago. E.g. see below for a screenshot of a survey I received last week: the survey page should not have the page number, and it should have a value label on the VAS slider.

Screenshot_20190719-133159

How do I stop this from happening?

Hey @atdutoit

That’s odd. We tested both surveys 1287 and 1298 in the study 150 which I believe you are showing in your screenshot, and both of them showed the setting you explained (no page number, and had labels shown below the VAS slider), not what you see in this screenshot. So I suspect your version on your phone is slightly outdated.

Can you make sure the survey is up to date on your phone (press Update Studies in Settings) and try again and if this still happens, let me know?

Thanks

Hi Amin,
I think I have worked it out–as usual it was my fault … I had forgotten, I had another version of that survey running in Study 173 as a test of survey timing, to iron out some bugs. Then when I changed the surveys in Study 150 with VAS labels and no page progress, there was a discrepancy between the two. It’s probably good that this happened otherwise I might never have remembered about the test version in 173! Sorry about that, and thanks for your time.
Anton

1 Like

Absolutely! Glad that it helped.